Bug 2413

Summary: 6.0 install fails to load depca driver
Product: [Retired] Red Hat Linux Reporter: joel
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-15 21:56:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description joel 1999-04-29 13:34:52 UTC
Network installation fails due to error loading depca driver
in redhat 6.0. The worked fine in every version of redhat
from 4.0 thru 5.2.

Hardware: i486, DE200 (depca) ethernet card

Comment 1 Borho, Steve 1999-05-10 15:12:59 UTC
The depca driver is listed in the table but was not included in the
.cgz file.

Comment 2 redhat 1999-05-10 21:18:59 UTC
The ewrk3.o module is also missing.

Comment 3 Bill Nottingham 1999-07-15 21:56:59 UTC
fixed in errata bootdisk.