Bug 241831

Summary: F7 release notes still mention old IDE workaround for Sony Vaio
Product: [Fedora] Fedora Documentation Reporter: Charles R. Anderson <cra>
Component: release-notesAssignee: Release Notes Tracker <relnotes>
Status: CLOSED NEXTRELEASE QA Contact: Karsten Wade <kwade>
Severity: medium Docs Contact:
Priority: medium    
Version: devel   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://fedoraproject.org/wiki/Docs/Beats/Installer
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-05-31 01:20:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 218468    

Description Charles R. Anderson 2007-05-30 22:21:47 UTC
Description of problem:

The text found at http://fedoraproject.org/wiki/Docs/Beats/Installer
should be changed to use a new libata workaround, or removed completely if there
is no suggested workaround yet (which I believe is the case unfortunately).
ide1=xxx won't work with F7 kernels since they use libata.

Installation Related Issues

Sony VAIO Notebooks

Some Sony VAIO notebook systems may experience problems installing Fedora from
CD-ROM. If this happens, restart the installation process and add the following
option to the boot command line:

pci=off ide1=0x180,0x386 

Installation should proceed normally, and any devices not detected are
configured the first time Fedora is booted.

Comment 1 Paul W. Frields 2007-05-31 01:20:35 UTC
This segment has been removed from the release notes; the Docs team welcomes
information on a proper workaround.  If you come across one, the wiki-based
release notes are editable by anyone in the Fedora community with editing access.