Bug 244675

Summary: ati radeon and "r" in openoffice.org menus
Product: [Fedora] Fedora Reporter: Caolan McNamara <caolanm>
Component: xorg-x11-drv-atiAssignee: Adam Jackson <ajax>
Status: CLOSED ERRATA QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 7CC: laurent.goujon, luis
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: 6.6.3-4.fc7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-06-19 17:38:21 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 244656    
Bug Blocks: 244980    
Attachments:
Description Flags
screen shot none

Description Caolan McNamara 2007-06-18 09:46:49 EDT
+++ This bug was initially created as a clone of Bug #244656 +++

Description of problem:

OpenOffice.org has several problem of font display. For example, all
"r" characters in menu are strangely blurred

Version-Release number of selected component (if applicable):
2.2.0-14.11

How reproducible:
Always

Steps to Reproduce:
1. Launch OpenOffice.org

Actual results:
Poor font displaying : see the attached screen captures
Comment 1 Caolan McNamara 2007-06-18 09:47:24 EDT
This is https://bugs.freedesktop.org/show_bug.cgi?id=1424 again
Comment 2 Caolan McNamara 2007-06-18 09:48:49 EDT
Created attachment 157281 [details]
screen shot

And Option "RenderAccel" "Off" reportedly works around it as usual.
Comment 3 Adam Jackson 2007-06-18 13:41:42 EDT
Please try the test driver at:

http://people.redhat.com/ajackson/radeon-test/

and report if they get RenderAccel on correct.
Comment 4 Laurent Goujon 2007-06-19 03:26:10 EDT
After installing the new driver (and enabling again RenderAccel), the problem is
gone.
Comment 5 Caolan McNamara 2007-06-19 03:33:48 EDT
awesome, ship it :-)

caolanm->luis: you had this "r" as well IIRC ?
Comment 6 Luis Villa 2007-06-19 08:07:16 EDT
I did have the problem, but only on my RHEL box, where I have no admin access to
test fixes with, sorry :/
Comment 7 Fedora Update System 2007-06-19 17:38:18 EDT
xorg-x11-drv-ati-6.6.3-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.