Bug 2457

Summary: Fonts AMS TeX needs are missing from 6.0
Product: [Retired] Red Hat Linux Reporter: gt5079c
Component: tetexAssignee: Jay Turner <jturner>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: aleksey, gafton, pbrown, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-27 16:12:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description gt5079c 1999-05-01 01:07:06 UTC
AMS TeX wants the dummy font which appears to be missing
from tetex-0.9-17  coping dummy from a previous instilation
fixed the problem.



AmS-TeX- Version 2.1
COPYRIGHT 1985, 1990, 1991 - AMERICAN MATHEMATICAL SOCIETY
Use of this macro package is not restricted provided
each use is acknowledged upon publication.

Loading definitions for misc utility macros, page layout,
accents/punctuation,
line and page breaks, figures, comments, math spacing,
fractions,
smash commands, large operator symbols, integrals, operator
names,
multilevel sub/superscripts, matrices, multiline displays,
continued fractions, compound symbols, various kinds of
dots,
special superscripts, \text, math font commands, \newsymbol,
bold Greek and bold symbols, Euler fonts, math accents,
roots,
commutative diagrams, poor man's bold, syntax
check,kpathsea: Running mktextfm  dummy
mktextfm: Running mf \mode:=ljfour; mag:=1; nonstopmode;
input dummy
This is METAFONT, Version 2.7182 (Web2C 7.3)

kpathsea: Running mktexmf  dummy
! I can't find file `dummy'.
<*> ...e:=ljfour; mag:=1; nonstopmode; input dummy

Comment 1 Michael K. Johnson 1999-05-11 18:22:59 UTC
If this is the bug I think it is, we have duplicated here.

The workaround is to reinstall all the tetex packages with
rpm -Uvh --replacepkgs tetex*

Please report whether or not this fixes the problem for you.

Comment 2 Jeff Johnson 1999-05-27 16:12:59 UTC
*** This bug has been marked as a duplicate of 2727 ***