Bug 246804

Summary: libtool: avoid depending on gcc-java on arm
Product: [Fedora] Fedora Reporter: Lennert Buytenhek <buytenh>
Component: libtoolAssignee: Karsten Hopp <karsten>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: arm9   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-01-07 06:00:52 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 245418    
Attachments:
Description Flags
Avoid gcc-java dependency on ARM. none

Description Lennert Buytenhek 2007-07-04 22:15:47 EDT
Attached is a minor patch which avoids libtool depending on gcc-java on
ARM (where we don't have gcc-java.)  Please consider applying.

Thanks for your time.
Comment 1 Lennert Buytenhek 2007-07-04 22:15:47 EDT
Created attachment 158572 [details]
Avoid gcc-java dependency on ARM.
Comment 2 Lennert Buytenhek 2008-01-07 06:00:52 EST
Closing -- ARM gcc-java packages now exist.