Bug 249620

Summary: Filter boxes missing in 'System Groups' tab of user details
Product: Red Hat Network Reporter: Máirín Duffy <duffy>
Component: RHN/Web SiteAssignee: Grant Gainey <ggainey>
Status: CLOSED CURRENTRELEASE QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: RHN DevelCC: inode0, rhn-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 5.0.3 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-10-02 16:37:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 246409    

Description Máirín Duffy 2007-07-25 19:54:40 UTC
This is a hosted clone of satellite bug 190758. It is related to issue tracker
ticket 79297.

+++ This bug was initially created as a clone of Bug #190758 +++

The listview underneath the 'Assigned System Groups' header needs a simple
filter box added to it on this page:
https://rhn.redhat.com/rhn/users/AssignedSystemGroups.do?uid=
(see attachment 128636 [details])

Similar to bug 190753, this causes usability issues when you have large numbers
of system groups - it makes the task of 'Give user admin access to system group
a' difficult when all the system groups in the system are displayed here and you
have to page through the full list to find the correct target system group.

Comment 2 Grant Gainey 2007-07-30 14:18:42 UTC
I believe I've uncovered the underlying problem referred to in the originating
BZ.  Should be a straightforward fix for 503.

Comment 4 Grant Gainey 2007-07-31 17:15:31 UTC
Code ready for 503 Hosted QA

Comment 6 Grant Gainey 2007-08-09 19:50:37 UTC
Made it onto webdev

Comment 7 Grant Gainey 2007-08-28 18:33:59 UTC
We're in QA now

Comment 8 joseph canton 2007-09-05 16:52:03 UTC
verified on QA

Comment 10 Máirín Duffy 2007-10-02 17:10:45 UTC
this bug is now closed, some of the issues we've noticed in production are being
addressed in bug 307371.