Bug 250050

Summary: 'yomigana' input fields are emptied when users are trying to save that.
Product: [Fedora] Fedora Reporter: Caius Chance <me>
Component: thunderbirdAssignee: Christopher Aillon <caillon>
Status: CLOSED UPSTREAM QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: eng-i18n-bugs, me
Target Milestone: ---Keywords: i18n, MoveUpstream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-02-28 11:12:13 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 250048    

Description Caius Chance 2007-07-30 02:15:51 EDT
+++ This bug was initially created as a clone of Bug #250048 +++

Description of problem:
The 'yomigana' input fields in vcard editing window are emptied when users are
trying to save that.

Version-Release number of selected component (if applicable):
2.0.0.5 (20070719)
thunderbird-2.0.0.5-1

How reproducible:
Always.

Steps to Reproduce:
0. Ensures Japanese support and thunderbird are installed.
1. Open virtual terminal in gnome: Alt-F2 > `gnome-terminal` > Enter.
2. Start thunderbird in locale Japanese: `LANG=ja_JP.UTF-8 thunderbird`.
3. Open vCard editing window: '編集' > 'アカウント設定' > (select an account, or
create a new one) > (click on account name) > 'vCardを編集'.
4. Input some English typing into two 'よみがな' input fields > 'OK'.
5. Reopen vCard editing window: 'vCardを編集'.
  
Actual results:
Data in 'yomigana' (よみがな) should be updated.

Expected results:
'yomigana' (よみがな) fields are empty.

Additional info:
Comment 1 Jens Petersen 2007-07-30 20:43:06 EDT
I recommend also filing a bug upstream since it is unlikely it will be fixed
first in fedora.
Comment 2 Parag Nemade 2007-11-28 04:57:14 EST
Upstream bug -> https://bugzilla.mozilla.org/show_bug.cgi?id=405762
Comment 3 Matěj Cepl 2008-02-28 11:12:13 EST
OK, closing as UPSTREAM.

Red Hat will continue to track the issue in the centralized upstream bug
tracker, and will review any bug fixes that become available for consideration
in future updates.

Thank you for the bug report.