This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 251852

Summary: dependences failed for liferea 1.2.21-2.fc8
Product: [Fedora] Fedora Reporter: han pingtian <hanpingtian>
Component: yelpAssignee: Brian Pepple <bdpepple>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-08-12 11:06:05 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description han pingtian 2007-08-12 10:43:23 EDT
Description of problem:
When try to install liferea on f8t1, got this messages:

Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package liferea.i386 0:1.2.21-2.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.6 for package: liferea
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package liferea.i386 0:1.2.21-2.fc8 set to be updated
---> Package firefox.i386 0:2.0.0.6-2.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.5 for package: yelp
--> Finished Dependency Resolution
Error: Unresolveable requirement gecko-libs = 1.8.1.5 for yelp

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Brian Pepple 2007-08-12 11:06:05 EDT
Ummm, this bug isn't due to liferea.  what does the error say?

Error: Unresolveable requirement gecko-libs = 1.8.1.5 for yelp

yelp hasn't been rebuilt for the newest gecko, unlike lifera.  looking at cvs,
yelp has the changes made, but probably not been pushed yet.  closing as NOTABUG.