Bug 2528

Summary: Second login attempt ALWAYS email's password
Product: [Community] Bugzilla Reporter: caperry
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-19 19:34:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description caperry 1999-05-03 23:47:20 UTC
I goofed at login, and hit the "eMail password" button with
all the fields blank.  I then enterd my eMail and his "email
password" again.  Worked fine.  Then hit back, entered
password, and pressed login.  "Password emailed".  Maybe I
hit the wrong button, so I hit back again and then hit
login.  Same effect.  Hit back, re-entered password (in case
I mistyped), hit login.  Same effect.  Hit back TWICE and
then entered email and password.  Login worked.

Comment 1 David Lawrence 2001-03-18 23:26:54 UTC
When I click on the Email Password with the login name field blank I get an
error message the the email address (same as login name) did not pass minimal
syntaxt checking so therefore I am not able to replicate the mentioned problem
with the latest Bugzilla code. Closing.