Bug 253542

Summary: Would be good to get ATAPI fix from qemu CVS into released packages
Product: [Fedora] Fedora Reporter: Jeremy Katz <katzj>
Component: qemuAssignee: David Woodhouse <dwmw2>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: hdegoede
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.9.0-3.fc7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-10-03 17:12:08 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
fix committed to upstream qemu none

Description Jeremy Katz 2007-08-20 10:42:50 EDT
Upstream qemu now has a fix for the HSM violations seen with ata_piix + qemu
ATAPI devices.  It would be good to get this change integrated and released into
qemu packages to help out users using qemu to run Fedora and other guests using
ata_piix for pata.  Thread with patch at 
http://news.gmane.org/find-root.php?group=gmane.comp.emulators.qemu&article=19160
and it's been committed to qemu CVS now.
Comment 1 Jeremy Katz 2007-08-20 10:42:50 EDT
Created attachment 161883 [details]
fix committed to upstream qemu
Comment 2 Daniel Berrange 2007-08-28 19:25:47 EDT
Fix has been built into rawhide in:

* Tue Aug 28 2007 David Woodhouse <dwmw2@infradead.org> 0.9.0-4
- Fix CDROM emulation (#253542)
Comment 3 Fedora Update System 2007-09-28 17:19:54 EDT
qemu-0.9.0-3.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-10-03 17:12:06 EDT
qemu-0.9.0-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.