Bug 2573

Summary: Netscape 4.51 does not need libc5.
Product: [Retired] Red Hat Linux Reporter: sahag
Component: netscapeAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-06 14:56:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description sahag 1999-05-05 17:40:21 UTC
Your netscape-comm-4.51-3.i386.rpm file requires
libc.so.5 and libm.so.5 libraries.
But Netscape 4.51 is glibc based and does not require libc5.
I uninstalled libc5 , and Netscape works fine without them.

Comment 1 Bill Nottingham 1999-05-06 14:56:59 UTC
doh! It's from the libDynFonts.so, which will be removed in the
next netscape release (4.51-5, or somesuch...)