Bug 26348

Summary: Insmod of parport_pc.o fails after usb-ohci starts
Product: [Retired] Red Hat Linux Reporter: John A. Hull <john_hull>
Component: dhcpcdAssignee: Erik Troan <ewt>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-03-06 16:54:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description John A. Hull 2001-02-06 19:24:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; DigExt)


On Florence Beta 3 OS boot on Dell PowerEdge 1550, an error is registered 
after the USB is initialized. It states that the device or resource is 
busy for parport_pc.o, and that insmod parport_lowlevel failed. It also 
states that this may be a an IRQ conflict.

Reproducible: Always
Steps to Reproduce:
1. Start Fisher on the Dell PE 1550
2. Make sure USB port is enabled
3. Watch for errors after Initialization of USB

	

Actual Results:  See description

Expected Results:  No error message for parport_pc.o

Turning off the USB causes the usb-ohci to fail to initialize, but the 
parport_pc.o issue goes away. In both cases, there is an error 
in /var/log/messages stating that kmod failed to exec /sbin/modprobe -s -k 
scsi_hostadapter, errno = 2. The X Font Server also fails to shut down 
upon OS shut down.

Comment 1 Bill Nottingham 2001-02-06 22:50:33 UTC

*** This bug has been marked as a duplicate of 25721 ***