Bug 2712

Summary: rpm coredumps when building noarch packages
Product: [Retired] Red Hat Linux Reporter: Jay Turner <jturner>
Component: rpmAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: sp, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-10 17:49:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jay Turner 1999-05-10 17:48:56 UTC
Subject pretty much says it all. Solution is to upgrade to
rpm-3.0.1-* available in Rawhide.

Comment 1 Bill Nottingham 1999-05-13 14:14:59 UTC
*** Bug 2784 has been marked as a duplicate of this bug. ***

If you try to build a package contains no binary executables
(eg. shell scripts only) the processing of dependencies
fails with Segmentation Fault.

------- Additional Comments From sp@osb.hu  05/13/99 04:47 -------
As I see there is the solution of this bug in the bug 2712. It'd be
good to put the new version of rpm to the RedHat Linux 6.0 updates
directory.