Bug 2861

Summary: xbanner doesn't refresh
Product: [Retired] Red Hat Linux Reporter: weejock-rhbug
Component: xbannerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: chris, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-21 15:55:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description weejock-rhbug 1999-05-16 22:31:48 UTC
I know it's really a function of xbanner's design, but when
logging in on lower-res displays (<1280-1024) E's startup
messages trample on the Red Hat logo leaving a big gap in
the picture.

Comment 1 Jay Turner 1999-05-19 15:05:59 UTC
*** Bug 2857 has been marked as a duplicate of this bug. ***

Hi

If part of the Redhat logo on the gdm login screen gets
drawn over, it is _not_ redrawn. This looks very ugly.

The problem is worsened by the fact that when Englightenment
starts, it's "starting enlightenment" tool bar manages to
erase a small rectangle of pixels in the logo.

If I enable the gdm face browser, then perform an incorrect
login, the gdm dialog "jiggles", again leaving unpainted
bits of logo. Ugly.

Chris

Comment 2 Cristian Gafton 1999-06-18 16:56:59 UTC
assigned to pbrown

Comment 3 Preston Brown 1999-06-21 15:55:59 UTC
addressed in RHSA-1999:013-02, which includes xinitrc 2.4.1 (which
fixes the problem).