Bug 2951

Summary: enlightenment refuses to start on a Tektronix NC200
Product: [Retired] Red Hat Linux Reporter: santini
Component: distributionAssignee: Michael Fulbright <msf>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2CC: santini
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-03 00:33:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description santini 1999-05-21 09:54:13 UTC
I've installed gnome on a RedHat 5.2 box used as a server
for a number of xterminals (lan connected), some of which
are old HP and some of which are NC200 (Tektronix).

On older (HP) terminal, gnome-session starts correctly with
enlightenment. On the newer NC200 enlightenment refuses to
start sayng that there is another window manager running.

Moreover, in .xsession-errors, enlightenmnet complains on
the absence of XFree-Misc extension for the display
corresponding to the NC200, but not on the HP one.

Everithing works (reasonably) well with WindowMaker or
IceWM....

Any clue?

Comment 1 Cristian Gafton 1999-07-29 07:20:59 UTC
assigned to msf

Comment 2 Elliot Lee 1999-08-03 00:33:59 UTC
This is a very specialized problem that occurs on hardware that most
people don't have. If you can provide a patch that fixes the problem,
we can make use of it, but I don't think we can fix it.