Bug 2952

Summary: time got changed after install
Product: [Retired] Red Hat Linux Reporter: Joe Acosta <josepha48>
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-24 19:15:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Joe Acosta 1999-05-21 15:13:37 UTC
Some how after I upgraded from RH5.2 to RH6.0 my system
clock got set back several hours. I did not notice this
until I tried to add a printer and had problems. Then when I
tried to recompile the kernel I got time errors in the form
of 91919191 > 9099999 the file date is greater than the
system date. I also got "time skew error".
It was not until I was in AfterStep when I looked at the
time and it was 8pm but the time said it was 2pm. I then
changed my system clock using the time machine, and all has
been fine since.
My only guess is that somehow during the installation the
clock got skewed back in time.
I did notice that while compiling hte kernel there was a
parameter that refered to setting the system clock to am
only or something. I think this was in the APM. It was
checked. As I do not use the APM I unchecked that entire
section.

Comment 1 David Lawrence 1999-05-24 19:15:59 UTC
This was caused by a problem with the apmd package. This should be
fixed with the errata package obtainable from our errata section at
http://support.redhat.com. If this does not help then please reopen
this bug.