Bug 30165

Summary: Upgrade from Fisher(same problem) to Wolverine when booting the ethernet card rtl8139 delays the upbringing of eth0
Product: [Retired] Red Hat Linux Reporter: abarbosa
Component: net-toolsAssignee: Phil Knirsch <pknirsch>
Status: CLOSED WORKSFORME QA Contact: David Lawrence <dkl>
Severity: high Docs Contact:
Priority: medium    
Version: 7.1CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-12-07 22:27:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description abarbosa 2001-03-01 12:16:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)


Also, after checking network settings with netconf, every thing appears to
be alright, rtl8139 kernel module selected etc, then when
using service network restart then it displays the same error as before -
delaying upbringing of etho, ifconfig don't have any entries for eth0

Reproducible: Always
Steps to Reproduce:
1.At boot time displays 'delaying upbringing of eth0'
2. when using - service network restart - the same error as above is
display
3. when using modbprobe rtl8139 it says can't find module
	

Actual Results:  When pinging to another machine it says network
unreacheble,  there 
is no network connection


Expected Results:  Since in netconf the kernel module is find rtl8139 the
ethernet card should work, this network card is fairly standard, with
version 7.0 this card was working without problem.
 


Some lines from the /var/log/messages file

network: Bringing up device %s: failed
modprobe: modprobe: Can't locate module eth0
modprobe: Note: /etc/modules.conf is more recent than
ifup: Delaying etho initialization

Comment 1 Crutcher Dunnavant 2001-04-19 18:57:52 UTC
does this work in the actual 7.1?

Comment 2 Phil Knirsch 2002-03-18 14:55:25 UTC
No response for a long time, closing as worksforme (i have a rtl8139 at home,
and the updated worked just fine).

Read ya, Phil