Bug 3066

Summary: linuxconf ppp connect timeout unchangeable
Product: [Retired] Red Hat Linux Reporter: Adam Spiers <redhat>
Component: linuxconfAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: jack
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-03 22:50:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Adam Spiers 1999-05-26 15:27:11 UTC
It's impossible to increase the PPP timeout connection
created by linuxconf in /etc/sysconfig/network-scripts/chat-ppp0
to something sensible - I had to manually edit this file
and make sure never to run the PPP customisation section
of linuxconf/netconf again, because it would just remove
my increased timeout, and establishing a connection with
my dialin always takes longer than 15 seconds

Comment 1 Dale Lovelace 1999-05-27 20:03:59 UTC
Changing the value in "No Connection" timeout does not alter the
script generated in /etc/sysconfig/network-scripts/chat-ppp0. It is
always "5" no matter what you enter.

Comment 2 Michael K. Johnson 1999-07-12 21:13:59 UTC
Added Jacques to CC line

Comment 3 Michael K. Johnson 1999-08-03 22:50:59 UTC
Reported fixed in linuxconf-1.16r1.3, released as update RHEA-1999:026