Bug 3351

Summary: aha1542 module doesn't work after upgrading from RedHat 5.2
Product: [Retired] Red Hat Linux Reporter: skratch
Component: kernelAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description skratch 1999-06-08 23:41:59 UTC
I selected the kernel component because there's no selection
for modules and they are included in the kernel RPM.

The following is a portion of the email I sent to support:

---------------------------------------------------------

When I try to mount it, the following happens:

First, the light on the CD-R goes on and nothing happens for
a while, then it says this:

aha1542.c: Unable to abort command for target 0
aha1542.c: Trying device reset for target 0

then then the light goes off, and then comes back on again,
and then
turns on and off while it gives me this:

aha1542.c: Unable to abort command for target 0
Sent BUS RESET to scsi host 0
CD-ROM I/O error: dev 0b:00, sector 64
isofs_read_super: bread failed, dev 0b:00,
iso_blknum=16,block=32
mount: wrong fs type, bad option, bad superblock on
/dev/scd0, or
too many mounted file systems

Now I know the drive works, it works fine on my windows :(
side. And it worked just fine before I upgraded to 6.0.

-------------------------------------------------------

I did upgrade the kernel from 2.2.5-15 to 2.2.5-22 and that
didn't help it either. I also went through this with support
for a couple of weeks, nothing helped, so I'm submitting it
as a bug. Again, this worked just fine with Red Hat 5.2
(using the kernel that came with the distribution, 2.0.3-6 I
think). Also, the SCSI CD-R that I'm using is a Smart and
Friendly SpeedWriter, model SAF CD-R4012.