Bug 341691

Summary: multiarch conflicts in kakasi
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: kakasiAssignee: Akira TAGOH <tagoh>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-01-18 06:09:25 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235705    

Description Bill Nottingham 2007-10-19 17:42:10 EDT
kakasi (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/bin/kakasi-config from install of kakasi-2.3.4-24.fc8 conflicts with file from package kakasi-2.3.4-24.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Akira TAGOH 2007-11-20 03:54:05 EST
Fixed in 2.3.4-25.fc9.
Comment 2 A S Alam 2008-01-18 06:09:25 EST
kakasi-2.3.4-25.fc9 has no conflicts with packages.
CLOSING