Bug 3424

Summary: clock jumps on reboot
Product: [Retired] Red Hat Linux Reporter: Telsa Gwynne <hobbit>
Component: clockAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-01 21:32:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Telsa Gwynne 1999-06-12 22:19:39 UTC
I upgraded RH 5.2 to 6.0. The system clock jumped forward by several hours (plus some odd minutes, which are probably due to cheap hardware.) I rebooted after changing a card in it. It did it again. It still claims its telling me the time in BST, but it's lying. Having just set the machine to think it's about 11pm today instead of 6.15am tomorrow, I feel like Dr Who.

Comment 1 Bill Nottingham 1999-07-01 21:32:59 UTC
remove the line that calls:

$CLOCK --adjust

in /etc/rc.d/rc.sysinit
(or, set up the clock adjusting manually...)

This is fixed in the latest initscripts in Raw Hide.