Bug 3425

Summary: Can't drag'n'drop colours onto gnometerm
Product: [Retired] Red Hat Linux Reporter: Telsa Gwynne <hobbit>
Component: distributionAssignee: Alan Cox <alan>
Severity: low Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-13 15:37:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Telsa Gwynne 1999-06-13 02:55:35 UTC
Tried to change background colour of my gnome terminal. I can set it using the colourwheel. However, I can't drag colours from other things onto the terminal. You can according to the "Gnome terminal users guide" (from hitting help on the terminal itself). It suggests you can just drop a colour straight onto the background or the foreground with a well-aimed mouse click: but I can't. I've tried from the colourwheel, from the gnome colour browser, and from gqview. It won't do anything in the first two cases, and in the last one, it tries to drop something, as I get the name of the file I was viewing appearing on the terminal screen instead. Um. Maybe I'm being colossally clueless, but it no work for me!

Comment 1 Alan Cox 1999-06-13 15:37:59 UTC
Checked with Miguel. It does work but its non obvious. You have to
drag from the two colour boxes under the wheel. Miguel thinks it sucks
as well and plans to change it to some other model soon. He wants
suggestions on this

Comment 2 openshift-github-bot 2017-01-03 01:17:30 UTC
Commit pushed to master at https://github.com/openshift/openshift-docs

Merge pull request #3427 from bfallonf/infra_issue_3425

Issue 3425 added important box on having the region=infra label