Bug 350801

Summary: /usr/share/doc/HTML/index.html needs to not say that its a placeholder
Product: [Fedora] Fedora Reporter: Jeremy Katz <katzj>
Component: fedora-release-notesAssignee: Paul W. Frields <stickster>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: mspevack
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 8.0.0-2 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-10-24 21:57:43 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235703    

Description Jeremy Katz 2007-10-24 13:04:18 EDT
Because that's kind of embarrassing...
Comment 1 Paul W. Frields 2007-10-24 21:57:43 EDT
Bugfix is in rawhide, rolled to 8.0.0-2, and tagged dist-f8 at this point too. 
Thanks for that catch.