Bug 3554

Summary: cron error.
Product: [Retired] Red Hat Linux Reporter: zurk
Component: crontabsAssignee: Crutcher Dunnavant <crutcher>
Status: CLOSED NOTABUG QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-04-10 22:03:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description zurk 1999-06-18 01:33:18 UTC
I upgraded from 5.1 to 5.2 and i recieved the following
error mail as root on a semi-monthly basis :
cron:run-parts cron.weekly:cannot find ./forms.5 - No such
file or directory.
i upgraded to 6.0 and i still recieve the same error.

Comment 1 Michael K. Johnson 1999-07-13 19:34:59 UTC
Please report the output of the command
 grep forms /etc/cron.weekly/*
on your system

Comment 2 zurk 1999-07-18 20:51:59 UTC
i actually fixed it..thanks. It was a bad link (forms.5 was pointing
to a non existent file in /var/tmp/..). After i deleted the link and
made it point to xforms.5 it disappeared.