Bug 358411

Summary: language names not translated in graphical install
Product: [Fedora] Fedora Reporter: Jeremy Katz <katzj>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: rawhideCC: eng-i18n-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-10-31 22:16:49 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235703    

Description Jeremy Katz 2007-10-30 11:22:07 EDT
Language names displayed during the graphical install are no longer translated.
 This is a large regression and a usability hit for non-English users.

Looks like this trickled in the middle of September... still tracking down what
changed to cause it.
Comment 1 Jeremy Katz 2007-10-30 11:38:58 EDT
Bah, hate parallel make.

Fixed
Comment 2 Jeremy Katz 2007-10-31 22:16:49 EDT
Confirmed with the final images
Comment 3 David Nielsen 2007-11-01 05:40:18 EDT
As promised at the QA meeting I tested this and confirm using da_DK.UTF-8 that
the bug is gone.