Bug 3723

Summary: Alpha install for Linux 6.0 NCR module not included in archive.
Product: [Retired] Red Hat Linux Reporter: dmeyer
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0CC: dmeyer
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-25 03:07:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description dmeyer 1999-06-25 01:25:00 UTC
Product:
                    Red Hat Linux/Alpha 6.0
                    Category:
                    Installation
                    Summary:
                    ncr53c8xx.o driver not found
                    Your Previous Description:
                    When I get the first blue install
screen that says Welcome to Red Hat. I switch over to alt-
F3 to check
                    system messages. The first unusual line
is:
                    running /bin/insmod /bin/insmod
/modules/ncr53c8xx.o
                    insmod failed!
                    YadeeYadeeYa...
                    When I do an Alt-F5 to check other
messages I get the following message:
                    "Cannot find archive member
ncr53c8xx.o: file does not exist in archive."

                    When I do an Alt-F2 I get a SU prompt.
I cd to /modules and do an ls, I get the following:
                    #cd /modules
                    #ls
                    modules.cgz modules.dep
                    Segmentation fault
                    #
                    But when I do an ls -al I don't get the
segmentation fault. It just list the 2 files. The point is
the file
                    ncr53c8xx.o is not there.
                    I also get a segmentation fault when I
try to run a ls on /usr/bin
                    About 10-12 files will list but others
will not (I believe there are more than 10-12 files in that
directory.)
                    All three disks were created using
rawrite on an NT machine at the dos prompt from the CD-ROM
that
                    came with the package.
                    MILO: I used /milo/images/avanti.img
                    Kernel: I used /images/generic.img
                    Ramdisk: I used /images/ramdisk.img

                    The machine is an AlphaStation 400
4/233 21064A 233MHZ processor
                    SCSI controller: ncr 810scsi
                    During the install it mention on the
system log found driver for ncr53c8xxPCI.

                    Any help would be greatly appreciated.

                    Thanks
                    Dave Meyer
                    Installing for Dave Guerrero (my boss).

                    At 6/21/99 5:58 PM you wrote - Also
                    I just updated to the new ramdisk dated
5/29/99 off one of the mirrors and got the same results.
                    Was using the ramdisk.img dated 4/29/99
before.

                    dmeyer@tacintel.com

Comment 1 Bill Nottingham 1999-07-15 22:49:59 UTC
it should be compiled into the kernel.........