Bug 3755

Summary: can't install zip drive because windows remembers partitioning
Product: [Retired] Red Hat Linux Reporter: johni
Component: zipAssignee: Jay Turner <jturner>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 6.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-30 21:15:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description johni 1999-06-27 03:25:58 UTC
i am not sure if this is a bug or not. I installed rh6.0 on
a new hard drive (i have 3 drives - C, D  and a third that
linux is on), this is all thats on it. I only boot linux
with  a linux floppy. w98 is my primary system. The trouble
is that windows98 recognizes the last drive in system
properties, though the last drive has all linux partitions.
It recognizes this third drive as disk drive-part 2 (disk
drive part one is my d drive). Because it recognizes this
drive it is impossible to install my iomega scsi zip drive
into w98. I have tried near everything. thanks. I had the
same setup for w98 and rh5.2 and it ran great. Sincerely,
John Iorfida

Comment 1 Jay Turner 1999-06-28 13:36:59 UTC
I am not sure that I am able to follow you on this one.  I am not
understanding why w98 recognizing your linux drive causes you to not
be able to install your Zip drive.  Please submit more details of the
problems that you are seeing as we will be glad to help you out.

------- Email Received From  "johni" <johni> 06/28/99 11:51 -------