Bug 376961

Summary: missing hp photosmart c6100 ppd file
Product: [Fedora] Fedora Reporter: Don Zickus <dzickus>
Component: foomaticAssignee: Tim Waugh <twaugh>
Status: CLOSED INSUFFICIENT_DATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 8   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-02-26 13:44:55 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235704    

Description Don Zickus 2007-11-11 22:59:30 EST
Description of problem:
I happen to have this printer and went through the hp-setup only to have it spit
out an error say missing ppd file.  Double checked the hp ppd directory and
noticed everything but my printer.  Remedied the problem by downloading it online.

It also didn't auto detect my network printer, not sure if that is related to
the ppd file or should be filed as a separate bug?

Version-Release number of selected component (if applicable):
foomatic-3.0.2-52.fc8

How reproducible:
don't know only tried once

Steps to Reproduce:
1.cd to /usr/share/foomatic/db/source/PPD/HP
2. ls *6100*
3. it spits out nothing
  
Actual results:
can't find it 

Expected results:
found it

Additional info:
Comment 1 Tim Waugh 2008-02-26 12:53:13 EST
What's the actual error message you get?  Without the specific error message,
it's hard to say what's going wrong.

If you use system-config-printer to create the queue, do you get any problem then?
Comment 2 Don Zickus 2008-02-26 13:17:22 EST
I don't know.  Shortly after posting the bugzilla, I grabbed a ppd file from
upstream and put it into the /usr/share/foomatic/db/source/PPD/HP directory and
everything has worked since.