Bug 4057

Summary: /etc/resolv.conf incomplete when using dhcp (nt dhcp server)
Product: [Retired] Red Hat Linux Reporter: Mads Kiilerich <mads>
Component: pumpAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-15 19:52:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mads Kiilerich 1999-07-15 17:40:48 UTC
Using an nt dhcp server, providing dns, domainname and
default gateway -- and ip address. It works OK with 5.2.

In 6.0 /etc/resolv.conf isn't updated properly.

The address assignment seems to work ok. If the missing
information is provided manually the machine works OK.

The bug makes it pretty hard to maintain 6.0 clients...

Comment 1 David Lawrence 1999-07-15 18:16:59 UTC
There was a pump errata item posted to our support web site that
should address the problem you are having. Please obtain and install
the update from
http://www.redhat.com/corp/support/errata/rh60-errata-general.html#pump
Please reopen this report with more info if the update does not help.

Comment 2 Mads Kiilerich 1999-07-15 19:46:59 UTC
You are 100% right. And fast as well...

I _thought_ I had updated all packages -- but now I recall that when I
tried i was stopped by the dysfunctional network.

Sorry for bothering you - and kudos for your response.

(and sorry: I cannot unclick the "<>Reopen bug" just below.)