Bug 43

Summary: Bugzilla registration registers a RHCN user with an empty info
Product: [Community] Bugzilla Reporter: Aleksey Nogin <aleksey>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 2.1rCC: swam.dhanalaxmi
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-06-02 21:56:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Aleksey Nogin 1998-11-11 15:38:19 UTC
Hi,

I registered for Bugzilla yesterday and it turned out that
it also registered me as a RHCN member (took me some time to
figure out why it does not allow me to register as one), but
with empty space for most fields (name, home page, etc). And
I do not see any way for me to add this missing information.

Comment 1 Preston Brown 1999-03-29 21:01:59 UTC
Alex, has this been fixed?  Was it ever a problem?

Comment 2 Anonymous 1999-04-22 20:14:59 UTC
This is actually normal operation.  It happens because the databases
are shared between bugzilla and RHCN. The solution is just to log in
and ifll in the missing information in RHCN.

Comment 3 Aleksey Nogin 1999-04-22 20:25:59 UTC
To make this a really normal operation, there need to be:

1) A notice on http://developer.redhat.com/rhcn/volunteer.php3 telling
that if you already have a Bugzilla account you should not try to
register for RHCN, but instead log in as a member and edit the
information

2) Another notice on the same page telling that registering for RHCN
would also register a person with Bugzilla

3) http://developer.redhat.com/rhcn/members/ci.php3 should allow to
add a PGP key if you do not yet have one.

Comment 4 David Lawrence 2000-06-02 21:56:37 UTC
Closed due to no RHCN