Bug 431388

Summary: Footnotes appearing on parent & child sections in html output
Product: [Community] Publican Reporter: Lana Brindley <lbrindle>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED CURRENTRELEASE QA Contact: Michael Hideo <mhideo>
Severity: low Docs Contact:
Priority: low    
Version: 2.0CC: afitzsim, jfearn, jonathan.robie, mhideo, mmcallis, publican-list
Target Milestone: ---Keywords: Documentation
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.30 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-02-26 20:33:46 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Lana Brindley 2008-02-03 22:02:50 EST
Description of problem:

Hi Andy,

When a footnote is created in a nested section, the footnote is appearing at the
bottom of the parent section page as well as the page where it is referenced
(see examples below). This appears in html output only - pdf and html-single are
fine due to the layout differences.

Cheers,
Lana

---

Examples:
Parent section showing extra footnote:
https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_MRG/1.0/html/Messaging_Tutorial/chap-Messaging_Tutorial-Basic_Concepts.html

Referenced page:
https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_MRG/1.0/html/Messaging_Tutorial/sect-Messaging_Tutorial-Basic_Concepts-The_AMQP_Model.htm

---

Deprecated from https://engineering.redhat.com/rt3/Ticket/Display.html?id=20198

LKB
Comment 1 Andy Fitzsimon 2008-02-25 01:28:15 EST
Hi Lana,

This looks like a XSL issue and not something I can write CSS around.
I'm respectfully assigning it to the master Jfearn :)