Bug 432170

Summary: Update so compat-db-4.5.20 can be dropped
Product: [Fedora] Fedora Reporter: Nicolas Mailhot <nicolas.mailhot>
Component: pam_ablAssignee: Alexander Dalloz <alex>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: pam_abl-0.2.3-4.fc9 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-03-09 21:38:48 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235705    

Description Nicolas Mailhot 2008-02-09 06:27:28 EST
Description of problem:

pam_abl is the last user of compat-db on my box.
Please update it so the compat package can be dropped

# rpm -e compat-db-4.5.20-3.fc8.x86_64
error: Failed dependencies:
	libdb-4.5.so()(64bit) is needed by (installed) pam_abl-0.2.3-3.fc7.x86_64