Bug 434182

Summary: bsdiff failed massrebuild attempt for GCC 4.3
Product: [Fedora] Fedora Reporter: Jesse Keating <jkeating>
Component: bsdiffAssignee: Jindrich Novy <jnovy>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dcantrell, pknirsch
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-02-25 05:02:18 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 432425    

Description Jesse Keating 2008-02-22 15:45:34 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=440210
Unknown exit code, check the failed task.

Comment 1 Mamoru TASAKA 2008-02-25 05:09:51 UTC
Just a note:

When koji rebuild failed because of koji build server failure
like above, you don't have to bump release of rpm and
you can just resubmit a rebuild using "koji resubmit" or

$ cvs co bsdiff
$ cd bsdiff/devel
$ make build (not make tag build)

Comment 2 Jindrich Novy 2008-02-25 05:26:26 UTC
Hi Mamoru,

yes you are right. I'm rebuilding the failed packages with a bumped release to 
have reference to this bug in changelog what helps me to to track which package
was actually rebuilt.