Bug 434195

Summary: fpc failed massrebuild attempt for GCC 4.3
Product: [Fedora] Fedora Reporter: Jesse Keating <jkeating>
Component: fpcAssignee: Joost van der Sluis <joost>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dcantrell, jan.kratochvil
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-18 08:14:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 432425    

Description Jesse Keating 2008-02-22 15:46:52 UTC
This is an automatically filed bug for a failed rebuild attempt for GCC 4.3.

http://fedoraproject.org/wiki/JesseKeating/gcc43MassRebuildProposal

Please verify why this build failed and fix it.
http://koji.fedoraproject.org/koji/taskinfo?taskID=440298
Unknown exit code, check the failed task.

Comment 1 Tyler Owen 2008-02-26 12:14:10 UTC
Koji Error:

 	

exceptions.OSError: [Errno 31] Too many links: '/mnt/koji/work/tasks/445384'
          

Comment 2 Jesse Keating 2008-02-28 15:01:33 UTC
Resubmitted as 475480

Comment 3 Jesse Keating 2008-02-28 15:24:08 UTC
Hrm, looks like a problem making the debuginfo for this package:

+ /usr/lib/rpm/find-debuginfo.sh /builddir/build/BUILD/fpcbuild-2.2.0
extracting debug info from /var/tmp/fpc-2.2.0-11.fc9-root-mockbuild/usr/bin/fpc
/usr/lib/rpm/debugedit: canonicalization unexpectedly shrank by one character
error: Bad exit status from /var/tmp/rpm-tmp.13622 (%install)


Comment 4 Jan Kratochvil 2008-03-01 09:20:51 UTC
This is probably a DUPLICATE of the Bug 337051, reported upstream at:
  http://bugs.freepascal.org/view.php?id=9965


Comment 5 Joost van der Sluis 2008-04-18 08:14:02 UTC
It's indeed a duplicate and it's solved.

*** This bug has been marked as a duplicate of 337051 ***