Bug 435034

Summary: Cursor not displayed in WinXP guest
Product: [Fedora] Fedora Reporter: Tom London <selinux>
Component: kvmAssignee: Glauber Costa <gcosta>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 9CC: berrange, clalance
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-12-26 12:30:31 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Tom London 2008-02-26 17:38:21 EST
Description of problem:

Cursor is not displayed after starting a WinXP image via "qemu-kvm -m 400 image"

When I run "qemu-kvm -m 400 image", image boots, and I get the WinXP "enter
Alt-Ctl-Del to start login" window.  But, I see no cursor displayed (unless I
move the cursor, and then only for a second or so).

If I run this in full screen mode, still no cursor is displayed.

Reverting to kvm-60-2.fc9.i386.rpm does not fix.  Nor does putting SELinux into
permissive mode.

I noticed this behavior after applying Rawhide updates from Friday through Monday. 

This problem does NOT occur if I run image in "virt-manager".

This may very well be a change introduced by an upgrade to an X package.

Version-Release number of selected component (if applicable):
kvm-61-2.fc9.i386

How reproducible:
Every time.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2008-02-27 09:20:45 EST
This may be an X server issue:
https://bugzilla.redhat.com/show_bug.cgi?id=434669

Comment 2 Bug Zapper 2008-05-14 01:39:06 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Tom London 2008-12-26 12:30:31 EST
Closing.  Can no longer reproduce.