Bug 437381

Summary: serial-fu needs to frob securetty
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: initscriptsAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: dwmw2, jlaska, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-03 17:40:17 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 163350, 235706    

Description Bill Nottingham 2008-03-13 15:16:41 EDT
Description of problem:

Because I forgot. Doh.

Version-Release number of selected component (if applicable):

initscripts-8.67-1
Comment 2 James Laska 2008-04-04 08:29:27 EDT
Is there another missing piece here?

==> /var/log/secure <==
Apr  4 08:26:56 ibm-l4a-lp1 login: pam_securetty(login:auth): access denied: tty
'hvsi0' is not secure !
Apr  4 08:27:00 ibm-l4a-lp1 login: FAILED LOGIN 3 FROM (null) FOR root,
Authentication failure


[root@ibm-l4a-lp1 ~]# grep hvsi /etc/securetty 
[root@ibm-l4a-lp1 ~]# rpm -q initscripts
initscripts-8.67-1.ppc
Comment 3 Bill Nottingham 2008-04-04 12:10:15 EDT
8.68 available from koji now, will be in rawhide tomorrow.
Comment 4 James Laska 2008-04-04 12:19:40 EDT
Looks good with .68 initscripts.  Thanks Bill :)

Fedora release 8.92 (Rawhide)
Kernel 2.6.25-0.185.rc7.git6.fc9.ppc64 on an ppc64 (/dev/hvsi0)

ibm-l4a-lp1.test.redhat.com login: root
Password: 
Last login: Fri Apr  4 12:08:41 from flatline.devel.redhat.com
[root@ibm-l4a-lp1 ~]# tty
/dev/hvsi0