Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 438068

Summary: Prelinking nss fails
Product: [Fedora] Fedora Reporter: Daniel Qarras <dqarras>
Component: nssAssignee: Kai Engert (:kaie) <kengert>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 8   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-16 15:25:24 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Daniel Qarras 2008-03-18 16:42:17 EDT
When prelinking binaries linked against libraries from fedora-ds packages
warnings are printed because at least one of its libraries cannot be prelinked:

prelink: Could not prelink /usr/sbin/nss_pcache because its dependency
/usr/lib/libsoftokn3.so could not be prelinked
prelink: Could not prelink /usr/bin/infadd-bin because its dependency
/usr/lib/libsoftokn3.so could not be prelinked
prelink: Could not prelink /usr/bin/ldif-bin because its dependency
/usr/lib/libsoftokn3.so could not be prelinked
prelink: Could not prelink /usr/bin/ldclt-bin because its dependency
/usr/lib/libsoftokn3.so could not be prelinked
Comment 1 Kai Engert (:kaie) 2008-03-18 17:45:15 EDT
It's intentional, look at 
  /etc/prelink.conf.d/nss-prelink.conf

Comment 2 Daniel Qarras 2008-04-16 15:25:24 EDT
Sorry I missed that. I'll close this one, then.