Bug 438358

Summary: Existing RAID fails with parted error
Product: [Fedora] Fedora Reporter: Warren Togami <wtogami>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: cweyl, wwoods
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard: NeedsRetesting
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-21 16:45:19 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 235706    
Attachments:
Description Flags
Screenshot none

Description Warren Togami 2008-03-20 11:24:03 EDT
Jeremy said to file this.

anaconda-11.4.0.55-1
Existing RAID fails with parted error
Comment 1 Warren Togami 2008-03-20 11:38:50 EDT
Created attachment 298707 [details]
Screenshot

The partition table on device md0 was unreadable. ...
Would you like to initialize this dive, erasing ALL DATA?

(Click Yes), then the next screen shows md0 as one of the disks.  Failure.
Comment 2 Jeremy Katz 2008-04-08 14:47:37 EDT
Should be fixed in git
Comment 3 Will Woods 2008-04-17 22:10:19 EDT
Installing/upgrading on existing RAID works here. Warren, do you have a specific config you want to test 
or should we just consider this fixed?
Comment 4 Will Woods 2008-04-21 16:45:19 EDT
Did 5 installs onto machines with existing RAID now... I'm gonna consider it
fixed. Warren, please retest and confirm (or reopen if need be).