Bug 439164

Summary: find a better automatic login icon
Product: [Fedora] Fedora Reporter: Matthias Clasen <mclasen>
Component: gdmAssignee: jmccann
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: cschalle, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-03-31 13:08:41 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235705    

Description Matthias Clasen 2008-03-27 09:09:20 EDT
Automatic login really should not use the "person" icon.

Also, it would be good to just pick a random icon for any user when it is
created, including the fedora livecd user.
Comment 1 Matthias Clasen 2008-03-31 13:08:41 EDT

*** This bug has been marked as a duplicate of 439111 ***