Bug 443041

Summary: After selecting "no" to configure network, anaconda demands gateway/dns settings
Product: [Fedora] Fedora Reporter: Till Maas <opensource>
Component: anacondaAssignee: David Cantrell <dcantrell>
Status: CLOSED INSUFFICIENT_DATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-08-04 10:38:50 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235705    

Description Till Maas 2008-04-18 08:05:43 EDT
Description of problem:
After I selected "no" to configure eth0, anaconda still asks me for dns/gateway
settings in Fedora 9 Preview.

How reproducible:

Steps to Reproduce:
1. say no to configure eth0
Actual results:
asks for dns/gateway settings

Expected results:
something else that is not about network configuration.

Additional info:
Comment 1 Till Maas 2008-04-18 08:11:21 EDT
I used textmode installation.
Comment 2 David Cantrell 2008-04-23 21:40:20 EDT
How are you booting in to the installer?
Comment 3 Till Maas 2008-04-24 01:24:45 EDT
I used the DVD i386 iso image in a virtual machine.
Comment 4 Bug Zapper 2008-05-14 05:37:31 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
Comment 5 Andy Lindeberg 2008-06-02 16:50:26 EDT
Does this still happen in the final release of F9?