Bug 443181

Summary: Fedora 9 Preview installer fails to start in graphics mode
Product: [Fedora] Fedora Reporter: Dan Davis <ddesics>
Component: xorg-x11-serverAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: rawhideCC: ddesics
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-21 17:32:59 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 235706    

Description Dan Davis 2008-04-18 19:46:23 EDT
Description of problem:
Attempting to start the installation on my system freezes the system with the
last line of output reading

pci 0000:00:0x.x: Enabling HT MSI Mapping

In several attempts at starting the installer, it has failed at this stage, with
1 to 5 lines of the above form.  Text mode does start, and the installation
medium passes the test.  The graphical installer does start on a different
machine with the same DVD.


Version-Release number of selected component (if applicable):
Fedora 9 Preview, x86_64 DVD

How reproducible:
Happens every time I attempt to install from the DVD.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Installer crashes the system in a non-responsive state.

Expected results:
Installer works and I get to run Fedora 9 Preview.

Additional info:
Basic system specs
Dual dual-core Opteron 2212
2 GB RAM
nVidia MPC55 chipset
Comment 1 Dan Davis 2008-04-21 12:04:27 EDT
Updating my bios to the most recent revision has fixed this problem, and the
installer now loads correctly.
Comment 2 Bill Nottingham 2008-04-21 17:32:59 EDT
Closing, then. Thanks for the update!