Bug 443200

Summary: All applications in OperOffice.org 2.4 Suite take long time to open
Product: [Fedora] Fedora Reporter: n_k_samal
Component: openoffice.orgAssignee: Caolan McNamara <caolanm>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: jnavrati
Target Milestone: ---   
Target Release: ---   
Hardware: alphaev6   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-04-24 10:45:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description n_k_samal 2008-04-19 08:14:40 UTC
Description of problem:
All applications in OpenOffice.org 2.4 (Writer, Calc, Draw, etc) suite take a 
long time to open

Version-Release number of selected component (if applicable):
OpenOffice.org 2.4

How reproducible:
Open any application of OpenOffice.org suite

Steps to Reproduce:
1.Go to Application>Office>OpenOffice.org Write, or Calc, or Draw
2.Press to open
3.
  
Actual results:
Time taken for opening is about 15 seconds

Expected results:
It should be about 3 seconds. All applications of OpenOffice.org suite open in 
about 3 seconds on the same machine when it runs F7.

Additional info:
All applications in OpenOffice.org suite take about 3 times more time to open 
on an i686 running F9-Beta-i386 when compared to opening times on the same 
machine running F7.
The full profile of the machine is avaiable on 
http://www/smolt.org/show?/uuid=pub_85955a62-7804-46c3-9010-eb5cf098549a

Comment 1 Caolan McNamara 2008-04-24 10:45:22 UTC
Starts up in 3 seconds here. 

Performance issues are hopeless to just track with a high-level issue like this
without a specific reproducible environment.

Comment 2 n_k_samal 2008-04-24 13:11:27 UTC
Please see my remarks Actual results and Expected results. 
In F7 any application of OpenOffice suite 
1. Starts in 3 seconds for the first time 
2. Starts in 1 second on subsequent starts

In F-9-Beta applications of OpenOffice suite
1. Take 12 seconds to start for the first time.
2. Start in 3 seconds on subsequent starts. 

So your version of "Starts up in 3 seconds here" is correct. I was just
wondering if some hitch somewhere was slowing the process.