Bug 4489

Summary: cannot locate ppp-compress modules
Product: [Retired] Red Hat Linux Reporter: gene
Component: pppAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-12 14:47:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description gene 1999-08-12 06:53:54 UTC
in /var/messages the following appear when making a ppp
connection:

"can not locate module ppp-compress-21"

"can not locate module ppp-compress-24"

"can not locate module ppp-compress-26"

Comment 1 Bill Nottingham 1999-08-12 14:47:59 UTC
add the following to your /etc/conf.modules:

alias ppp-compress-21 bsd_comp
alias ppp-compress-24 ppp_deflate
alias ppp-compress-26 ppp_deflate