Bug 454222

Summary: New component: system-config-audit
Product: [Fedora] Fedora Localization Reporter: Miloslav Trmač <mitr>
Component: l10n-requestsAssignee: Dimitris Glezos <dimitris>
Status: CLOSED CURRENTRELEASE QA Contact: A S Alam <aalam>
Severity: low Docs Contact:
Priority: low    
Version: unspecifiedCC: mshao, piotrdrag, trans
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-09-12 18:47:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Miloslav Trmač 2008-07-06 21:54:53 UTC
Module name: system-config-audit
Description: A GUI for configuring the Linux audit subsystem
Project webpage: https://fedorahosted.org/system-config-audit/
VCS root, module, branch: ssh://hg.fedorahosted.org//hg/system-config-audit
File filter (eg. <code>.*/po/.*</code>) /po/.*
Changelog file (if applicable): /ChangeLog
Web front-end to VCS: https://fedorahosted.org/system-config-audit/browser

Thanks!

Comment 1 Dimitris Glezos 2008-09-12 16:45:13 UTC
system-config-audit currently cannot produce statistics because of some misconfiguration with intltool:

  http://translate.fedoraproject.org/module/system-config-audit

More info at the following FAQ entry:

  http://fedoraproject.org/wiki/L10N/FAQ#error-no-pot

Comment 2 Dimitris Glezos 2008-09-12 18:47:30 UTC
The project has been added on Fedora's Transifex instance. The project's translation page is available at:

  http://translate.fedoraproject.org/module/system-config-audit

Translations can be submitted from the 'submit' page, at:

  http://translate.fedoraproject.org/submit/module/system-config-audit

A file has been submitted for testing purposes, and it was committed to the VCS successfully:

  https://fedorahosted.org/system-config-audit/changeset/61%3Af1318266a179

Please let prospective translators know they can contribute to your project through Transifex with an email to fedora-trans-list, a blog post, etc.

Closing report.