Bug 454964

Summary: Error running Software Updater
Product: Red Hat Enterprise Linux 5 Reporter: Wispmac Shah <wispmac.shah>
Component: yumAssignee: James Antill <james.antill>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: low    
Version: 5.0   
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-03-25 01:46:40 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
Dump File none

Description Wispmac Shah 2008-07-11 01:26:32 EDT
Description of problem: Error running Software Updater

Version-Release number of selected component (if applicable):

How reproducible: Everytime I run Software Updater

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Wispmac Shah 2008-07-11 01:26:32 EDT
Created attachment 311548 [details]
Dump File
Comment 2 James Antill 2009-03-25 01:46:40 EDT
 This was an RHN problem:

RepoError: failed to retrieve repodata/updateinfo.xml.gz from rhel-x86_64-server-5
error was [Errno -1] Metadata file does not match checksum

...and should be fixed now.