Bug 455271

Summary: bash command substitution broken with LDAP users
Product: Red Hat Enterprise Linux 5 Reporter: RHEL Product and Program Management <pm-rhel>
Component: nss_ldapAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED ERRATA QA Contact:
Severity: high Docs Contact:
Priority: urgent    
Version: 5.2CC: aleksey, auralvance, ben, bhills, brandond, buysse, casmith, cgs-redhat, chris, chris.lober, csimpson, dag, dchuha, ebrown, flengyel, frode, gbock, glover.george, herrold, janne.blomqvist, jcastillo, jdreese, johnny, jplans, k.georgiou, koppel, lassi.polonen, ma, mattdm, michele.marcionelli, mishu, mkoci, paul, pep, pm-eus, rrakus, sheltren, skakar, sputhenp, tru
Target Milestone: rcKeywords: Regression, ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: RHBA-2008-0611 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-28 12:03:40 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 448014    
Bug Blocks:    

Description RHEL Product and Program Management 2008-07-14 11:51:55 EDT
This bug has been copied from bug #448014 and has been proposed
to be backported to 5.2 z-stream (EUS).
Comment 3 RHEL Product and Program Management 2008-07-14 11:55:23 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 10 errata-xmlrpc 2008-07-28 12:03:40 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0611.html