Bug 455993

Summary: libpackagekit.so.3.0.0 no longer provided by PackageKit-libs
Product: [Fedora] Fedora Reporter: Paul Dickson <paul>
Component: gnome-packagekitAssignee: Robin Norwood <robin.norwood>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 9CC: redhat, richard
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-24 14:13:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Paul Dickson 2008-07-19 21:22:38 UTC
Description of problem:
The lib libpackagekit.so.3 is no longer provided by PackageKit-libs. 
libpackagekit.so.4 is provided instead.

Version-Release number of selected component (if applicable):
gnome-packagekit-0.2.3-6.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1. yum install gnome-packagekit
2.
3.
  
Actual results:
Error: Missing Dependency: libpackagekit.so.3 is needed by package
gnome-packagekit-0.2.3-6.fc9.i386 (updates-testing)

Expected results:
RPM is installed

Additional info:

Comment 1 Robin Norwood 2008-07-24 14:13:56 UTC
This has been fixed now.