Bug 460771

Summary: Alignment of <userinput> in <screen> is off
Product: [Community] Publican Reporter: Jeroen van Meeuwen <vanmeeuwen+fedora>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.6CC: mmcallis, publican-list
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.35 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-09-04 01:43:37 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Jeroen van Meeuwen 2008-08-31 09:38:09 EDT
Description of problem:

The alignment of <userinput> inside a <screen> is off, resulting in a centered <userinput> block (on the next line even?), using both stock and fedora brand.

Version-Release number of selected component (if applicable):

[jmeeuwen@ghandalf courses]$ rpm -qva publican*
publican-genome-1.0.0-1.fc10.noarch
publican-fedora-0.13-0.fc10.noarch
publican-0.34-0.fc10.noarch

How reproducible:

Create a <screen> with a <userinput> block and make html-single-en-US
Comment 1 Jeff Fearn 2008-09-04 01:43:37 EDT
This bug was due to an entertaining issue related to outputting tidy html and in fact broke the layout of a variety of tags nested inside verbatim tags.

Setting html.cleanup to 0 fixed all of these issues ... run away!