Bug 461711

Summary: Enable use of apostrophes in <title> tags
Product: [Community] Publican Reporter: David O'Brien <daobrien>
Component: publicanAssignee: Michael Hideo <mhideo>
Status: CLOSED WONTFIX QA Contact: Michael Hideo <mhideo>
Severity: medium Docs Contact:
Priority: medium    
Version: 2.0CC: jfearn, mmcallis, publican-list
Target Milestone: ---Keywords: Documentation, Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-11-24 01:27:05 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description David O'Brien 2008-09-10 00:30:21 EDT
Description of problem:

Currently it is not possible to include apostrophes in <title> tags in Book_Info.xml files. These are required to indicate possession in (e.g.) Administrator's Guide.

Version-Release number of selected component (if applicable):
Name        : publican                     Relocations: (not relocatable)
Version     : 0.36                              Vendor: Red Hat, Inc.
Release     : 7.el5                         Build Date: Fri 05 Sep 2008 04:03:57 PM EST

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Build breaks.

Expected results:
Build successfully.

Additional info:
Comment 1 Jeff Fearn 2008-09-17 18:03:55 EDT
$ rpm -q publican
publican-0.37-0.t1.el5

Already fixed.
Comment 2 Jeff Fearn 2008-09-17 18:04:31 EDT
oops wrong bug :P
Comment 3 Jeff Fearn 2008-11-24 01:27:05 EST
This modification will not be made because it will lead to confusing changes in the RPM subsystem.