Bug 4621

Summary: Linuxconf uploaded to updates on 3-Aug-1999 issues Gtk Widget errors
Product: [Retired] Red Hat Linux Reporter: rwmcgwier
Component: linuxconfAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-20 16:31:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description rwmcgwier 1999-08-20 06:35:07 UTC
On both of my linux systems, Alpha PC164 and Pentium
II-MMX 300, running Mach64 X server, linuxconf issues a
bunch of Gtk widget errors immediately aftering selecting
any field to inspect/modify.  It appears to continue to
function normally vis a vis actually controlling the
selections made.

Comment 1 Michael K. Johnson 1999-09-20 16:28:59 UTC
Upgrading to the latest gtk+ as well should fix this.

Comment 2 Michael K. Johnson 1999-09-20 16:31:59 UTC
If the upgrade does not fix it, please re-open this bug to let us
know, and install the latest gnome-linuxconf from RawHide or Lorax
which has code in it to work around this bug.